Home - mongoose game - Content

Node.js error Error: Cannot find module 'mongoose'

C:\>npm install mongoosenpm http GET https://registry.npmjs.org/mongoose/2.5.10npm http 304 https://registry.npmjs.org/mongoose/2.5.10npm http GET https://registry.npmjs.org/hooks/0.2.0npm http GET https://registry.npmjs.org/mongodb/0.9.9-4npm http 304 https://registry.npmjs.org/mongodb/0.9.9-4npm http 304 https://registry.npmjs.org/hooks/0.2.0npm WARN package.json mongodb@0.9.9-4 No README.md file found!npm ERR! notsup Unsupportednpm ERR! notsup Not compatible with your operating system or architecture: mongodb@0.9.9-4npm ERR! notsup Valid OS: linux,darwin,freebsdnpm ERR! notsup Valid Arch: anynpm ERR! notsup Actual OS: win32npm ERR! notsup Actual Arch: x64npm ERR! System Windows_NT 6.1.7601npm ERR! command "C:\\Program Files\\nodejs\\\\node.exe" "C:\\Program Files\\nodejs\\node_modules\\npm\\bin\\npm-cli.js" "install" "mongoose"npm ERR! cwd C:\npm ERR! node -v v0.8.18npm ERR! npm -v 1.2.2npm ERR! code EBADPLATFORMnpm ERR!npm ERR! Additional logging details can be found in:npm ERR! C:\npm-debug.lognpm ERR! not ok code 0

The history of rabies in the Western Hemisphere

Before the introduction of control programs in the 20th century, rabies in domestic dogs occurred th

Common raccoon dog

After the trade began, the number of catches increased sharply; from 1953–1961, it fluctuated betwee

Mongoose Coin Is a Reality After Ironic Remarks by a US Congressman

Cheap Flights to Los Angeles What’s not to love about Los Angeles? It’s a destination that has been